What’s Vulnerable › Vulnerabilities
CVE-2021-32930
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-11 · updated 2026-06-17
- Weakness: CWE-306
Description
The affected product’s configuration is vulnerable due to missing authentication, which may allow an attacker to change configurations and execute arbitrary code on the iView (versions prior to v5.7.03.6182).
Affected products
- Advantech iView: before 5.7.03.6182 — fixed in 5.7.03.6182
How to fix
Upgrade to a fixed version: Advantech iView 5.7.03.6182. Check the vendor advisory for mitigations.
References
- https://us-cert.cisa.gov/ics/advisories/icsa-21-154-01
- https://us-cert.cisa.gov/ics/advisories/icsa-21-154-01
Get alerted when CVE-2021-32930 or the next vulnerability affects your stack