What’s Vulnerable › Vulnerabilities

CVE-2021-33018: Philips Vue PACS Use of a Broken or Risky Cryptographic Algorithm

Description

The use of a broken or risky cryptographic algorithm in Philips Vue PACS versions 12.2.x.x and prior is an unnecessary risk that may result in the exposure of sensitive information.

Affected products

How to fix

Upgrade to a fixed version: Philips Myvue 12.2.1.5; Philips Speech 12.2.8.0; Philips Vue Motion 12.2.1.5; Philips Vue PACS 12.2.8.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-33018 or the next vulnerability affects your stack