What’s Vulnerable › Vulnerabilities

CVE-2021-33024: Philips Vue PACS Insufficiently Protected Credentials

Description

Philips Vue PACS versions 12.2.x.x and prior transmits or stores authentication credentials, but it uses an insecure method susceptible to unauthorized interception and/or retrieval.

Affected products

How to fix

Upgrade to a fixed version: Philips Myvue 12.2.1.5; Philips Speech 12.2.8.0; Philips Vue Motion 12.2.1.5; Philips Vue PACS 12.2.8.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-33024 or the next vulnerability affects your stack