What’s Vulnerable › Vulnerabilities
CVE-2021-33110
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-09 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation for some Intel(R) Wireless Bluetooth(R) products and Killer(TM) Bluetooth(R) products in Windows 10 and 11 before version 22.80 may allow an unauthenticated user to potentially enable denial of service via adjacent access.
Affected products
- Intel Ac 1550 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 3165 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 3168 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 7265 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 8260 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 8265 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 9260 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 9461 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 9462 Firmware: before 22.80 — fixed in 22.80
- Intel Ac 9560 Firmware: before 22.80 — fixed in 22.80
- Intel Ax1650 Firmware: before 22.80 — fixed in 22.80
- Intel Ax1675 Firmware: before 22.80 — fixed in 22.80
- Intel Ax200 Firmware: before 22.80 — fixed in 22.80
- Intel Ax201 Firmware: before 22.80 — fixed in 22.80
- Intel Ax210 Firmware: before 22.80 — fixed in 22.80
How to fix
Upgrade to a fixed version: Intel Ac 1550 Firmware 22.80; Intel Ac 3165 Firmware 22.80; Intel Ac 3168 Firmware 22.80; Intel Ac 7265 Firmware 22.80; Intel Ac 8260 Firmware 22.80; Intel Ac 8265 Firmware 22.80; Intel Ac 9260 Firmware 22.80; Intel Ac 9461 Firmware 22.80; Intel Ac 9462 Firmware 22.80; Intel Ac 9560 Firmware 22.80; Intel Ax1650 Firmware 22.80; Intel Ax1675 Firmware 22.80. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00581.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00581.html
Get alerted when CVE-2021-33110 or the next vulnerability affects your stack