What’s Vulnerable › Vulnerabilities
CVE-2021-33506
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-26 · updated 2026-06-17
- Weakness: CWE-276
Description
jitsi-meet-prosody in Jitsi Meet before 2.0.5963-1 does not ensure that restrict_room_creation is set by default. This can allow an attacker to circumvent conference moderation.
Affected products
- jitsi-meet: before 2.0.5963 — fixed in 2.0.5963
How to fix
Upgrade to a fixed version: jitsi-meet 2.0.5963. Check the vendor advisory for mitigations.
References
- https://github.com/jitsi/jitsi-meet/compare/5025...5026
- https://github.com/jitsi/jitsi-meet/pull/9252/files
- https://github.com/jitsi/security-advisories/blob/master/advisories/JSA-2021-0001.md
- https://github.com/jitsi/jitsi-meet/compare/5025...5026
- https://github.com/jitsi/jitsi-meet/pull/9252/files
- https://github.com/jitsi/security-advisories/blob/master/advisories/JSA-2021-0001.md
Get alerted when CVE-2021-33506 or the next vulnerability affects your stack