What’s Vulnerable › Vulnerabilities

CVE-2021-33507

Description

Zope Products.CMFCore before 2.5.1 and Products.PluggableAuthService before 2.6.2, as used in Plone through 5.2.4 and other products, allow Reflected XSS.

Affected products

How to fix

Upgrade to a fixed version: zopefoundation Zope 2.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-33507 or the next vulnerability affects your stack