What’s Vulnerable › Vulnerabilities

CVE-2021-33631: Kernel crash in EXT4 filesystem

Description

Integer Overflow or Wraparound vulnerability in openEuler kernel on Linux (filesystem modules) allows Forced Integer Overflow.This issue affects openEuler kernel: from 4.19.90 before 4.19.90-2401.3, from 5.10.0-60.18.0 before 5.10.0-183.0.0.

Affected products

How to fix

Upgrade to a fixed version: Openatom Openeuler 4.19.90-2401.3, 5.10.0-183.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-33631 or the next vulnerability affects your stack