What’s Vulnerable › Vulnerabilities
CVE-2021-33668
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-09 · updated 2026-06-17
- Weakness: CWE-74
Description
Due to improper input sanitization, specially crafted LDAP queries can be injected by an unauthenticated user. This could partially impact the confidentiality of the application.
Affected products
- SAP SE InfraBox: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: SAP SE InfraBox 1.2.1. Check the vendor advisory for mitigations.
References
- https://github.com/SAP/scimono/security/advisories/GHSA-wg9g-w4fg-3qqc
- https://github.com/SAP/scimono/security/advisories/GHSA-wg9g-w4fg-3qqc
Get alerted when CVE-2021-33668 or the next vulnerability affects your stack