What’s Vulnerable › Vulnerabilities
CVE-2021-33706
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-10 · updated 2026-06-17
- Weakness: CWE-20
Description
Due to improper input validation in InfraBox, logs can be modified by an authenticated user.
Affected products
- SAP SE InfraBox: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: SAP SE InfraBox 1.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/SAP/InfraBox/security/advisories/GHSA-gw7h-9xvm-83qh
- https://github.com/SAP/InfraBox/security/advisories/GHSA-gw7h-9xvm-83qh
Get alerted when CVE-2021-33706 or the next vulnerability affects your stack