What’s Vulnerable › Vulnerabilities
CVE-2021-33708
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-10 · updated 2026-06-17
- Weakness: CWE-20
Description
Due to insufficient input validation in Kyma, authenticated users can pass a Header of their choice and escalate privileges.
Affected products
- SAP SE Kyma: before 1.24 — fixed in 1.24
How to fix
Upgrade to a fixed version: SAP SE Kyma 1.24. Check the vendor advisory for mitigations.
References
- https://github.com/kyma-project/kyma/security/advisories/GHSA-f2jp-5gj4-q9c9
- https://github.com/kyma-project/kyma/security/advisories/GHSA-f2jp-5gj4-q9c9
Get alerted when CVE-2021-33708 or the next vulnerability affects your stack