What’s Vulnerable › Vulnerabilities
CVE-2021-33793
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-11 · updated 2026-06-17
- Weakness: CWE-787
Description
Foxit Reader before 10.1.4 and PhantomPDF before 10.1.4 have an out-of-bounds write because the Cross-Reference table is mishandled during Office document conversion.
Affected products
- Foxit Reader: before 10.1.4 — fixed in 10.1.4
- Foxit PhantomPDF: before 10.1.4 — fixed in 10.1.4
How to fix
Upgrade to a fixed version: Foxit Reader 10.1.4; Foxit PhantomPDF 10.1.4. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.html
- https://www.foxitsoftware.com/support/security-bulletins.html
Get alerted when CVE-2021-33793 or the next vulnerability affects your stack