What’s Vulnerable › Vulnerabilities
CVE-2021-3384
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-02 · updated 2026-06-17
Description
A vulnerability in Stormshield Network Security could allow an attacker to trigger a protection related to ARP/NDP tables management, which would temporarily prevent the system to contact new hosts via IPv4 or IPv6. This affects versions 2.0.0 to 2.7.7, 2.8.0 to 2.16.0, 3.0.0 to 3.7.16, 3.8.0 to 3.11.4, and 4.0.0 to 4.1.5. Fixed in versions 2.7.8, 3.7.17, 3.11.5, and 4.2.0.
Affected products
- Stormshield Network Security: from 2.0.0 before 2.7.8; from 2.8.0 through 2.16.0; from 3.0.0 through 3.7.17; from 3.8.0 through 3.11.5; from 4.0.0 before 4.1.5 — fixed in 2.7.8, 4.1.5
How to fix
Upgrade to a fixed version: Stormshield Network Security 2.7.8, 4.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-3384 or the next vulnerability affects your stack