What’s Vulnerable › Vulnerabilities
CVE-2021-34410
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-27 · updated 2026-06-17
- Weakness: CWE-732
Description
A user-writable application bundle unpacked during the install for all versions of the Zoom Plugin for Microsoft Outlook for Mac before 5.0.25611.0521 allows for privilege escalation to root.
Affected products
- Zoom Plugin for Microsoft Outlook for Mac: before 5.0.25611.0521 — fixed in 5.0.25611.0521
How to fix
Upgrade to a fixed version: Zoom Plugin for Microsoft Outlook for Mac 5.0.25611.0521. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2021-34410 or the next vulnerability affects your stack