What’s Vulnerable › Vulnerabilities

CVE-2021-35210

Description

Contao 4.5.x through 4.9.x before 4.9.16, and 4.10.x through 4.11.x before 4.11.5, allows XSS. It is possible to inject code into the tl_log table that will be executed in the browser when the system log is called in the back end.

Affected products

How to fix

Upgrade to a fixed version: contao 4.11.5, 4.9.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-35210 or the next vulnerability affects your stack