What’s Vulnerable › Vulnerabilities

CVE-2021-35368

Description

OWASP ModSecurity Core Rule Set 3.1.x before 3.1.2, 3.2.x before 3.2.1, and 3.3.x before 3.3.2 is affected by a Request Body Bypass via a trailing pathname.

Affected products

How to fix

Upgrade to a fixed version: coreruleset 3.1.2, 3.2.1, 3.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-35368 or the next vulnerability affects your stack