What’s Vulnerable › Vulnerabilities

CVE-2021-35955

Description

Contao >=4.0.0 allows backend XSS via HTML attributes to an HTML field. Fixed in 4.4.56, 4.9.18, 4.11.7.

Affected products

How to fix

Upgrade to a fixed version: contao 4.11.7, 4.4.56, 4.9.18. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-35955 or the next vulnerability affects your stack