What’s Vulnerable › Vulnerabilities

CVE-2021-36094: XSS attack in appointment edit popup screen

Description

It's possible to craft a request for appointment edit screen, which could lead to the XSS attack. This issue affects: OTRS AG ((OTRS)) Community Edition 6.0.x version 6.0.1 and later versions. OTRS AG OTRS 7.0.x version 7.0.28 and prior versions.

Affected products

How to fix

Upgrade to a fixed version: OTRS AG OTRS 7.0.29. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-36094 or the next vulnerability affects your stack