What’s Vulnerable › Vulnerabilities
CVE-2021-36100: Authenticated remote code execution
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-21 · updated 2026-06-17
- Weakness: CWE-78
Description
Specially crafted string in OTRS system configuration can allow the execution of any system command.
Affected products
- OTRS AG OTRS: before 7.0.28; from 7.0.30 before 7.0.33; from 8.0.0 before 8.0.21 — fixed in 7.0.28, 7.0.33, 8.0.21
- Otrs Itsm: before 7.0.19; from 8.0.0 before 8.0.28 — fixed in 7.0.19, 8.0.28
- Otrs Storm: before 8.0.12 — fixed in 8.0.12
How to fix
Upgrade to a fixed version: OTRS AG OTRS 7.0.28, 7.0.33, 8.0.21; Otrs Itsm 7.0.19, 8.0.28; Otrs Storm 8.0.12. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2023/08/msg00040.html
- https://otrs.com/release-notes/otrs-security-advisory-2022-03/
- https://lists.debian.org/debian-lts-announce/2023/08/msg00040.html
- https://otrs.com/release-notes/otrs-security-advisory-2022-03/
Get alerted when CVE-2021-36100 or the next vulnerability affects your stack