What’s Vulnerable › Vulnerabilities
CVE-2021-36152: Insecure TrustManager used in LDAP connections
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-04 · updated 2026-06-17
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Affected products
- Apache Software Foundation Apache Gobblin: through 0.15.0
References
- https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j
- https://lists.apache.org/thread/3bxf7rbf4zh95r78jtgth6gwhr5fyl2j
Get alerted when CVE-2021-36152 or the next vulnerability affects your stack