What’s Vulnerable › Vulnerabilities
CVE-2021-36166
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-01 · updated 2026-06-17
- Weakness: CWE-330
Description
An improper authentication vulnerability in FortiMail before 7.0.1 may allow a remote attacker to efficiently guess one administrative account's authentication token by means of the observation of certain system's properties.
Affected products
- Fortinet FortiMail: through 5.4.12; from 6.0.0 before 6.0.12; from 6.2.0 before 6.2.8; from 6.4.0 before 6.4.6; 7.0.0 — fixed in 6.0.12, 6.2.8, 6.4.6
How to fix
Upgrade to a fixed version: Fortinet FortiMail 6.0.12, 6.2.8, 6.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36166 or the next vulnerability affects your stack