What’s Vulnerable › Vulnerabilities
CVE-2021-36170
- Severity: low (CVSS 3.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-06 · updated 2026-06-17
- Weakness: CWE-522
Description
An information disclosure vulnerability [CWE-200] in FortiAnalyzerVM and FortiManagerVM versions 7.0.0 and 6.4.6 and below may allow an authenticated attacker to read the FortiCloud credentials which were used to activate the trial license in cleartext.
Affected products
- Fortinet FortiAnalyzer: before 6.4.7; from 7.0.0 through 7.0.1 — fixed in 6.4.7
- Fortinet FortiManager: before 6.4.7; from 7.0.0 before 7.0.1 — fixed in 6.4.7, 7.0.1
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.7; Fortinet FortiManager 6.4.7, 7.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36170 or the next vulnerability affects your stack