What’s Vulnerable › Vulnerabilities
CVE-2021-36177
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-02 · updated 2026-06-17
Description
An improper access control vulnerability [CWE-284] in FortiAuthenticator HA service 6.3.2 and below, 6.2.x, 6.1.x, 6.0.x may allow an attacker on the same vlan as the HA management interface to make an unauthenticated direct connection to the FAC's database.
Affected products
- Fortinet FortiAuthenticator: from 6.0.0 before 6.3.3 — fixed in 6.3.3
How to fix
Upgrade to a fixed version: Fortinet FortiAuthenticator 6.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36177 or the next vulnerability affects your stack