What’s Vulnerable › Vulnerabilities
CVE-2021-36178
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-06 · updated 2026-06-17
- Weakness: CWE-522
Description
A insufficiently protected credentials in Fortinet FortiSDNConnector version 1.1.7 and below allows attacker to disclose third-party devices credential information via configuration page lookup.
Affected products
- Fortinet FortiSDNConnector: before 1.1.8 — fixed in 1.1.8
How to fix
Upgrade to a fixed version: Fortinet FortiSDNConnector 1.1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36178 or the next vulnerability affects your stack