What’s Vulnerable › Vulnerabilities

CVE-2021-36188

Description

A improper neutralization of input during web page generation ('cross-site scripting') in Fortinet FortiWeb version 6.4.1 and below, 6.3.15 and below allows attacker to execute unauthorized code or commands via crafted GET parameters in requests to login and error handlers

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 6.3.16, 6.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-36188 or the next vulnerability affects your stack