What’s Vulnerable › Vulnerabilities

CVE-2021-36221

Description

Go before 1.15.15 and 1.16.x before 1.16.7 has a race condition that can lead to a net/http/httputil ReverseProxy panic upon an ErrAbortHandler abort.

Affected products

How to fix

Upgrade to a fixed version: Go 1.15.15, 1.16.7; Oracle Corporation TimesTen In-Memory Database 21.1.1.1.0; Siemens SCALANCE LPE9403 2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-36221 or the next vulnerability affects your stack