What’s Vulnerable › Vulnerabilities

CVE-2021-36277

Description

Dell Command | Update, Dell Update, and Alienware Update versions before 4.3 contains an Improper Verification of Cryptographic Signature Vulnerability. A local authenticated malicious user may exploit this vulnerability by executing arbitrary code on the system.

Affected products

How to fix

Upgrade to a fixed version: Dell Alienware Command Center Application 5.4.35.0; Dell Command | Update 4.3.0; Dell Update/Alienware Update 4.3.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-36277 or the next vulnerability affects your stack