What’s Vulnerable › Vulnerabilities
CVE-2021-36282
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-16 · updated 2026-06-17
- Weakness: CWE-908
Description
Dell EMC PowerScale OneFS versions 8.2.x - 9.1.0.x contain a use of uninitialized resource vulnerability. This can potentially allow an authenticated user with ISI_PRIV_LOGIN_CONSOLE or ISI_PRIV_LOGIN_SSH privileges to gain access up to 24 bytes of data within the /ifs kernel stack under certain conditions.
Affected products
- Dell Emc Powerscale Onefs: from 9.0.0.0 before 9.2.0; 8.2.2 — fixed in 9.2.0
How to fix
Upgrade to a fixed version: Dell Emc Powerscale Onefs 9.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36282 or the next vulnerability affects your stack