What’s Vulnerable › Vulnerabilities
CVE-2021-36284
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-28 · updated 2026-06-17
- Weakness: CWE-307
Description
Dell BIOS contains an Improper Restriction of Excessive Authentication Attempts vulnerability. A local authenticated malicious administrator could exploit this vulnerability to bypass excessive admin password attempt mitigations in order to carry out a brute force attack.
Affected products
- Dell Latitude 5310 2-In-1 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 5320 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 5400 Firmware: before 1.7.1 — fixed in 1.7.1
- Dell Latitude 5411 Firmware: before 1.6.0 — fixed in 1.6.0
- Dell Latitude 5500 Firmware: before 1.8.0 — fixed in 1.8.0
- Dell Latitude 5511 Firmware: before 1.7.1 — fixed in 1.7.1
- Dell Latitude 5520 Firmware: before 1.6.0 — fixed in 1.6.0
- Dell Latitude 7212 Rugged Extreme Tablet Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 7280 Firmware: before 1.9.1 — fixed in 1.9.1
- Dell Latitude 7320 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 7370 Firmware: before 1.7.1 — fixed in 1.7.1
- Dell Latitude 7420 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 7480 Firmware: before 1.7.1 — fixed in 1.7.1
- Dell Latitude 9410 Firmware: before 1.7.1 — fixed in 1.7.1
- Dell Latitude 9510 Firmware: before 1.7.0 — fixed in 1.7.0
- Dell Latitude 9520 Firmware: before 1.6.0 — fixed in 1.6.0
- Dell Optiplex 3080 Firmware: before 1.5.2 — fixed in 1.5.2
- Dell Optiplex 3280 Aio Firmware: before 1.2.0 — fixed in 1.2.0
- Dell Optiplex 7480 Aio Firmware: before 1.2.0 — fixed in 1.2.0
- Dell Precision 3551 Ffirmware: before 1.6.2 — fixed in 1.6.2
- Dell Precision 3640 Tower Firmware: before 1.7.1 — fixed in 1.7.1
How to fix
Upgrade to a fixed version: Dell Latitude 5310 2-In-1 Firmware 1.7.0; Dell Latitude 5320 Firmware 1.7.0; Dell Latitude 5400 Firmware 1.7.1; Dell Latitude 5411 Firmware 1.6.0; Dell Latitude 5500 Firmware 1.8.0; Dell Latitude 5511 Firmware 1.7.1; Dell Latitude 5520 Firmware 1.6.0; Dell Latitude 7212 Rugged Extreme Tablet Firmware 1.7.0; Dell Latitude 7280 Firmware 1.9.1; Dell Latitude 7320 Firmware 1.7.0; Dell Latitude 7370 Firmware 1.7.1; Dell Latitude 7420 Firmware 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36284 or the next vulnerability affects your stack