What’s Vulnerable › Vulnerabilities
CVE-2021-36298
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-01 · updated 2026-06-17
- Weakness: CWE-327
Description
Dell EMC InsightIQ, versions prior to 4.1.4, contain risky cryptographic algorithms in the SSH component. A remote unauthenticated attacker could potentially exploit this vulnerability leading to authentication bypass and remote takeover of the InsightIQ. This allows an attacker to take complete control of InsightIQ to affect services provided by SSH; so Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell Isilon InsightIQ: before 4.1.4 — fixed in 4.1.4
How to fix
Upgrade to a fixed version: Dell Isilon InsightIQ 4.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36298 or the next vulnerability affects your stack