What’s Vulnerable › Vulnerabilities

CVE-2021-36299

Description

Dell iDRAC9 versions 4.40.00.00 and later, but prior to 4.40.29.00 and 5.00.00.00 contain an SQL injection vulnerability. A remote authenticated malicious user with low privileges may potentially exploit this vulnerability to cause information disclosure or denial of service by supplying specially crafted input data to the affected application.

Affected products

How to fix

Upgrade to a fixed version: Dell Emc Idrac9 Firmware 4.40.29.00. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-36299 or the next vulnerability affects your stack