What’s Vulnerable › Vulnerabilities
CVE-2021-36300
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 33.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-23 · updated 2026-06-17
- Weakness: CWE-89
Description
iDRAC9 versions prior to 5.00.00.00 contain an improper input validation vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability by sending a specially crafted malicious request to crash the webserver or cause information disclosure.
Affected products
- Dell Emc Idrac9 Firmware: before 5.00.00.00 — fixed in 5.00.00.00
How to fix
Upgrade to a fixed version: Dell Emc Idrac9 Firmware 5.00.00.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36300 or the next vulnerability affects your stack