What’s Vulnerable › Vulnerabilities
CVE-2021-36306
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-20 · updated 2026-06-17
- Weakness: CWE-287
Description
Networking OS10, versions prior to October 2021 with RESTCONF API enabled, contains an authentication bypass vulnerability. A remote unauthenticated attacker could exploit this vulnerability to gain access and perform actions on the affected system.
Affected products
- Dell Networking OS10: before 10.4.3.8; from 10.5.0.0 before 10.5.0.10; from 10.5.1.0 before 10.5.1.10; from 10.5.2.0 before 10.5.2.8 — fixed in 10.4.3.8, 10.5.0.10, 10.5.1.10, 10.5.2.8
How to fix
Upgrade to a fixed version: Dell Networking OS10 10.4.3.8, 10.5.0.10, 10.5.1.10, 10.5.2.8. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000193076
- https://www.dell.com/support/kbdoc/en-us/000193076
Get alerted when CVE-2021-36306 or the next vulnerability affects your stack