What’s Vulnerable › Vulnerabilities
CVE-2021-36311
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-23 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell EMC Networker versions prior to 19.5 contain an Improper Authorization vulnerability. Any local malicious user with networker user privileges may exploit this vulnerability to upload malicious file to unauthorized locations and execute it.
Affected products
- Dell NetWorker: before 19.5.0.0 — fixed in 19.5.0.0
How to fix
Upgrade to a fixed version: Dell NetWorker 19.5.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36311 or the next vulnerability affects your stack