What’s Vulnerable › Vulnerabilities
CVE-2021-36312
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-23 · updated 2026-06-17
- Weakness: CWE-259
Description
Dell EMC CloudLink 7.1 and all prior versions contain a Hard-coded Password Vulnerability. A remote high privileged attacker, with the knowledge of the hard-coded credentials, may potentially exploit this vulnerability to gain unauthorized access to the system.
Affected products
- Dell CloudLink: before 7.1.1 — fixed in 7.1.1
How to fix
Upgrade to a fixed version: Dell CloudLink 7.1.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000193031/https-dellservices-lightning-force-com-one-one-app
- https://www.dell.com/support/kbdoc/en-us/000193031/https-dellservices-lightning-force-com-one-one-app
Get alerted when CVE-2021-36312 or the next vulnerability affects your stack