What’s Vulnerable › Vulnerabilities
CVE-2021-36313
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-23 · updated 2026-06-17
- Weakness: CWE-74
Description
Dell EMC CloudLink 7.1 and all prior versions contain an OS command injection Vulnerability. A remote high privileged attacker, may potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application. Exploitation may lead to a system take over by an attacker. This vulnerability is considered critical as it may be leveraged to completely compromise the vulnerable application as well as the underlying operating system. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell CloudLink: before 7.1.1 — fixed in 7.1.1
How to fix
Upgrade to a fixed version: Dell CloudLink 7.1.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000193031/https-dellservices-lightning-force-com-one-one-app
- https://www.dell.com/support/kbdoc/en-us/000193031/https-dellservices-lightning-force-com-one-one-app
Get alerted when CVE-2021-36313 or the next vulnerability affects your stack