What’s Vulnerable › Vulnerabilities
CVE-2021-36319
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-20 · updated 2026-06-17
- Weakness: CWE-665
Description
Dell Networking OS10 versions 10.4.3.x, 10.5.0.x and 10.5.1.x contain an information exposure vulnerability. A low privileged authenticated malicious user can gain access to SNMP authentication failure messages.
Affected products
- Dell Networking OS10: before 10.4.3.8; from 10.5.0.0 before 10.5.0.10; from 10.5.1.0 before 10.5.1.10; from 10.5.2.0 before 10.5.2.8 — fixed in 10.4.3.8, 10.5.0.10, 10.5.1.10, 10.5.2.8
How to fix
Upgrade to a fixed version: Dell Networking OS10 10.4.3.8, 10.5.0.10, 10.5.1.10, 10.5.2.8. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000193076
- https://www.dell.com/support/kbdoc/en-us/000193076
Get alerted when CVE-2021-36319 or the next vulnerability affects your stack