What’s Vulnerable › Vulnerabilities
CVE-2021-36330
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-30 · updated 2026-06-17
- Weakness: CWE-613
Description
Dell EMC Streaming Data Platform versions before 1.3 contain an Insufficient Session Expiration Vulnerability. A remote unauthenticated attacker may potentially exploit this vulnerability to reuse old session artifacts to impersonate a legitimate user.
Affected products
- Dell EMC Streaming Data Platform: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: Dell EMC Streaming Data Platform 1.3. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-in/000193697/dsa-2021-205-dell-emc-streaming-data-platform-security-update-for-third-party-vulnerabilities
- https://www.dell.com/support/kbdoc/en-in/000193697/dsa-2021-205-dell-emc-streaming-data-platform-security-update-for-third-party-vulnerabilities
Get alerted when CVE-2021-36330 or the next vulnerability affects your stack