What’s Vulnerable › Vulnerabilities
CVE-2021-36348
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-25 · updated 2026-06-17
- Weakness: CWE-89
Description
iDRAC9 versions prior to 5.00.20.00 contain an input injection vulnerability. A remote authenticated malicious user with low privileges may potentially exploit this vulnerability to cause information disclosure or denial of service by supplying specially crafted input data to iDRAC.
Affected products
- Dell Integrated Dell Remote Access Controller 9 Firmware: before 5.00.20.00 — fixed in 5.00.20.00
How to fix
Upgrade to a fixed version: Dell Integrated Dell Remote Access Controller 9 Firmware 5.00.20.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36348 or the next vulnerability affects your stack