What’s Vulnerable › Vulnerabilities
CVE-2021-36424
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-03 · updated 2026-06-17
- Weakness: CWE-94
Description
An issue discovered in phpwcms 1.9.25 allows remote attackers to run arbitrary code via DB user field during installation.
Affected products
- slackero phpwcms: before 1.9.26 — fixed in 1.9.26
How to fix
Upgrade to a fixed version: slackero phpwcms 1.9.26. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36424 or the next vulnerability affects your stack