What’s Vulnerable › Vulnerabilities

CVE-2021-36542

Description

Cross-Site Request Forgery (CSRF) vulnerability in the /op/op.LockDocument.php in SeedDMS v5.1.x<5.1.23 and v6.0.x <6.0.16 allows a remote attacker to lock any document without victim's knowledge, by enticing an authenticated user to visit an attacker's web page.

Affected products

How to fix

Upgrade to a fixed version: Seeddms 5.1.23, 6.0.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-36542 or the next vulnerability affects your stack