What’s Vulnerable › Vulnerabilities
CVE-2021-3662
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Certain HP Enterprise LaserJet and PageWide MFPs may be vulnerable to stored cross site scripting (XSS).
Affected products
- HP Futuresmart 4: before 4.11.2.1 — fixed in 4.11.2.1
- HP Inc. HP FutureSmart: before 5.3 — fixed in 5.3
How to fix
Upgrade to a fixed version: HP Futuresmart 4 4.11.2.1; HP Inc. HP FutureSmart 5.3. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_4577473-4577502-16/hpsbpi03744
- https://support.hp.com/us-en/document/ish_4577473-4577502-16/hpsbpi03744
Get alerted when CVE-2021-3662 or the next vulnerability affects your stack