What’s Vulnerable › Vulnerabilities
CVE-2021-36748
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 15.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-08-20 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL Injection issue in the list controller of the Prestahome Blog (aka ph_simpleblog) module before 1.7.8 for Prestashop allows a remote attacker to extract data from the database via the sb_category parameter.
Affected products
- Prestahome Blog: before 1.7.8 — fixed in 1.7.8
How to fix
Upgrade to a fixed version: Prestahome Blog 1.7.8. Check the vendor advisory for mitigations.
References
- https://alysum5.promokit.eu/promokit/documentation/blog/
- https://blog.sorcery.ie
- https://blog.sorcery.ie/posts/ph_simpleblog_sqli/
- https://alysum5.promokit.eu/promokit/documentation/blog/
- https://blog.sorcery.ie
- https://blog.sorcery.ie/posts/ph_simpleblog_sqli/
Get alerted when CVE-2021-36748 or the next vulnerability affects your stack