What’s Vulnerable › Vulnerabilities
CVE-2021-36776: Steve API proxy impersonation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-04 · updated 2026-06-17
- Weakness: CWE-284
Description
A Improper Access Control vulnerability in SUSE Rancher allows remote attackers impersonate arbitrary users. This issue affects: SUSE Rancher Rancher versions prior to 2.5.10.
Affected products
- Rancher: before 2.5.10 — fixed in 2.5.10
How to fix
Upgrade to a fixed version: Rancher 2.5.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36776 or the next vulnerability affects your stack