What’s Vulnerable › Vulnerabilities
CVE-2021-36781: parsec: dangerous 777 permissions for /run/parsec
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-14 · updated 2026-06-17
- Weakness: CWE-276
Description
A Incorrect Default Permissions vulnerability in the parsec package of openSUSE Factory allows local attackers to imitate the service leading to DoS or clients talking to an imposter service. This issue affects: openSUSE Factory parsec versions prior to 0.8.1-1.1.
Affected products
- openSUSE Factory: before 0.8.1-1.1 — fixed in 0.8.1-1.1
How to fix
Upgrade to a fixed version: openSUSE Factory 0.8.1-1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-36781 or the next vulnerability affects your stack