What’s Vulnerable › Vulnerabilities
CVE-2021-36807
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-26 · updated 2026-06-17
- Weakness: CWE-89
Description
An authenticated user could potentially execute code via an SQLi vulnerability in the user portal of SG UTM before version 9.708 MR8.
Affected products
- Sophos Unified Threat Management Up2Date: before 9.708 — fixed in 9.708
How to fix
Upgrade to a fixed version: Sophos Unified Threat Management Up2Date 9.708. Check the vendor advisory for mitigations.
References
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20211126-sg-sqli
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20211126-sg-sqli
Get alerted when CVE-2021-36807 or the next vulnerability affects your stack