What’s Vulnerable › Vulnerabilities
CVE-2021-36826: WordPress WP Project Manager plugin <= 2.4.13 - Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Authenticated (subscriber or higher user role if allowed to access projects) Stored Cross-Site Scripting (XSS) vulnerability in weDevs WP Project Manager plugin <= 2.4.13 versions.
Affected products
- wedevs Project Manager – AI Powered Project Management, Task Management, Kanban Board & Time Tracker: before 2.4.14 — fixed in 2.4.14
How to fix
Upgrade to a fixed version: wedevs Project Manager – AI Powered Project Management, Task Management, Kanban Board & Time Tracker 2.4.14. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wedevs-project-manager/wordpress-wp-project-manager-plugin-2-4-13-stored-cross-site-scripting-xss-vulnerability-1?_s_id=cve
- https://patchstack.com/database/vulnerability/wedevs-project-manager/wordpress-wp-project-manager-plugin-2-4-13-stored-cross-site-scripting-xss-vulnerability-1?_s_id=cve
Get alerted when CVE-2021-36826 or the next vulnerability affects your stack