What’s Vulnerable › Vulnerabilities
CVE-2021-36844: WordPress WP Subscribe plugin <= 1.2.12 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability in MyThemeShop WP Subscribe plugin <= 1.2.12 on WordPress.
Affected products
- MyThemeShop WP Subscribe: before 1.2.13 — fixed in 1.2.13
How to fix
Upgrade to a fixed version: MyThemeShop WP Subscribe 1.2.13. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-subscribe/wordpress-wp-subscribe-plugin-1-2-12-authenticated-stored-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/wp-subscribe/#developers
- https://patchstack.com/database/vulnerability/wp-subscribe/wordpress-wp-subscribe-plugin-1-2-12-authenticated-stored-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/wp-subscribe/#developers
Get alerted when CVE-2021-36844 or the next vulnerability affects your stack