What’s Vulnerable › Vulnerabilities
CVE-2021-36857: WordPress Testimonial Builder plugin <= 1.6.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Authenticated (editor+) Stored Cross-Site Scripting (XSS) vulnerability in wpshopmart Testimonial Builder plugin <= 1.6.1 at WordPress.
Affected products
- Testimonial: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Testimonial 1.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/testimonial-builder/wordpress-testimonial-builder-plugin-1-6-1-authenticated-stored-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/testimonial-builder/#developers
- https://patchstack.com/database/vulnerability/testimonial-builder/wordpress-testimonial-builder-plugin-1-6-1-authenticated-stored-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/testimonial-builder/#developers
Get alerted when CVE-2021-36857 or the next vulnerability affects your stack