What’s Vulnerable › Vulnerabilities
CVE-2021-36866: WordPress Easy Pricing Tables plugin <= 3.1.2 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Authenticated (author or higher role) Stored Cross-Site Scripting (XSS) vulnerability in Fatcat Apps Easy Pricing Tables plugin <= 3.1.2 at WordPress.
Affected products
- Pricing Tables WordPress Plugin – Easy Pricing Tables: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: Pricing Tables WordPress Plugin – Easy Pricing Tables 3.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/easy-pricing-tables/wordpress-easy-pricing-tables-plugin-3-1-2-authenticated-stored-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/easy-pricing-tables/#developers
- https://patchstack.com/database/vulnerability/easy-pricing-tables/wordpress-easy-pricing-tables-plugin-3-1-2-authenticated-stored-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/easy-pricing-tables/#developers
Get alerted when CVE-2021-36866 or the next vulnerability affects your stack