What’s Vulnerable › Vulnerabilities
CVE-2021-36886: WordPress Contact Form 7 Database Addon – CFDB7 plugin <= 1.2.5.9 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability discovered in Contact Form 7 Database Addon – CFDB7 WordPress plugin (versions <= 1.2.5.9).
Affected products
- arshidkv12 Database Addon for Contact Form 7 – CFDB7: before 1.2.6.1 — fixed in 1.2.6.1
How to fix
Upgrade to a fixed version: arshidkv12 Database Addon for Contact Form 7 – CFDB7 1.2.6.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/contact-form-cfdb7/wordpress-contact-form-7-database-addon-cfdb7-plugin-1-2-5-9-cross-site-request-forgery-csrf-vulnerability
- https://wordpress.org/plugins/contact-form-cfdb7/#developers
- https://patchstack.com/database/vulnerability/contact-form-cfdb7/wordpress-contact-form-7-database-addon-cfdb7-plugin-1-2-5-9-cross-site-request-forgery-csrf-vulnerability
- https://wordpress.org/plugins/contact-form-cfdb7/#developers
Get alerted when CVE-2021-36886 or the next vulnerability affects your stack